スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
【--/--/-- --:-- 】
| スポンサー広告 |
E-SKY LAMA V3#2 ~サーボホーンリンク位置調整・サーボ振動対応
★ LAMAのサーボホーンリンク位置を見直す

これまでのサーボホーンリンク位置の履歴としては、
 ※ 外☆:サーボホーンリンク取り付け位置の外から☆個目に接続
デフォルトエルロン 外4/エレベーター 外4
~20バッテリーくらいエルロン 外3/エレベーター 外2
~50バッテリーくらいエルロン 外2/エレベーター 外2

これまでにもサーボホーンリンク位置を変えなければいけないくらいの操作感覚の変化があったが、今回 急に左右の動きが悪くなったのでエルロンを見直す。 (^^ヾ

当初エルロンはかなり敏感に反応して扱いにくいくらいだったはずなのだが、だんだん右への動きがゆるくなり ~ 現在 左右の動きともゆるくなってしまった。 (^^;
操作に慣れたとかではなくて、少し動かそうとしても機体が動いてくれない。 (^^;;;
とりあえずプロポスティックを最短設定にしてみたが、それでも動きがゆるいのでサーボホーンリンク位置変更で。


ということで、
 エルロン:外2・エレベーター:外2
 → エルロン:外1・エレベーター:外2
のように エルロンのリンク位置をより機敏に動く方向に変更してみる。 (^^ヾ

エルロン外1


少しよくなった。 (^^)

が、前方向に もう少し動いてもいいか? と感じたので(後ろは十分なんだが...)、エレベーターも外1を試す。 (^^ヾ
これは、急に前後左右の動きが均等になり バランス的には非常にいい感じなのだが、部屋の中では動きが急すぎて扱えない。 (^^;;;
ちょっとスティックに触っただけで 空域の端から端まですっ飛んでいく感じで、急にこんなに変わるとは思わなかった。 (^^ヾ
エレベーターの動作量を増やしたのだが、なぜかエルロンの動きまでよくなっている。
以前試したときには、バランスが悪くて使えなかったはずなのだが... ( ̄∇ ̄;)

しょうがないので、前設定 エルロン:外1・エレベーター:外2に戻す。
まぁいいか、程度なので しばらくこれで。 (^^ヾ


★ あやしいサーボ動作 ~プロポ中立+で大振動 (^^;

LAMA2号機は、エレベーター/エルロンのトリムがフライトごとに変わるし、トラッキングずらしで安定したり 元に戻ったり、サーボの動き(操作感)もコロコロ変わるので 今ひとつ挙動をつかみ切れていないが、またなんか暴れ出すときがあって変だな~ と思って サーボ付近をみてみると、ピクピクと 結構大きく動くときがある。 ∑(゜◇゜)

と、それに気がつく前に 不安定だな~と思いながら飛ばしていて、53バッテリー目 急速前進して 1号機に続き またしっぽ折れ... orz
今回のは1箇所だから何とか補修完了。 (^^ヾ

もしかして 1号機の操作していないはずなのに 急速前進してブレードとしっぽがコナゴナになったのも同じ原因か? ( ̄∇ ̄;)
1号機の時は それ以上怖くて飛ばせなくて よくわからんが4in1だと決めてかかったのだが、今回はサーボの変な動作に気がついたのでもう少し調べてみる。 (^^ヾ
まぁ、1号機の4in1は ラダーゲインとかプロポーショナルも効かなくなってたから 変なのは確定なんだが、暴走する理由がわからなかったので、もしかしたらこれと同じ原因なのかもしれない。


このサーボがピクピク動くのは エレベーターのサーボだけで、プロポスティック中立状態の時に ちょんっ と上から触ると 通常 動いたとしても1段分のサーボ動作範囲で動くはずが、スティックをぐっと倒したくらいの動作量で上下に振動している。 ( ̄∇ ̄;)
この振動は スティックを上からコンコンと たたくのをやめて 少し経つと収まり、プロポにふれていないときには 振動はない。
また スティックをサーボ動作で1段以上(と思われるが)倒していってホールドしているときにはサーボの振動は みられない。

この振動で急進するのは、うちのLAMAのエレベーターサーボホーンリンク位置が外2設定になっているせいもあるが...

<追記 >
参考に サーボが振動する動画をメモしておく。 (^^ヾ

動画では、スティック中立状態で上からコンコンと指でつついてみたときのサーボの振動~スティックを大きく操作したときには振動しない ところを撮影。
振動するのはエレベーターサーボだけで、エルロンは動いたとしてもサーボの1段くらいの動き(スティックを触っているので左右のスイッチに触って動いている程度と思われる)。
あと動画ではたたき続けているので振動が止まらないが、たたくのをやめればコンマ数秒でガシャガシャ動いたあと収まる感じ。


サーボホーンは それほど大きく動いているようには見えないが、これだけ動くと室内フライトではかなり急激につっこんでいくくらいの動作量。 (^^;;;



とりあえず サーボが悪いのかそれ以外か確認するため、正常なエルロンと振動するエレベーターのサーボの4in1接続を逆にしてみる。
 → エルロンがピクピク振動

どうやらサーボと4in1出力は問題なさそうだ。 (^^)


次にさかのぼって、アンテナ~プロポ送信部がNGだとしたら エレベーター以外のところにも誤動作があってもいいような気がするので、プロポのエレベーター操作を信号に換えるあたりがあやしいと踏んで プロポを開けてみる。 (^^ヾ
まぁ、回路のことはよくわからないのだが... (^^;;;

エレベーター操作を信号に換えるあたり

プロポエレベーター不具合


いかにも右の3端子が出ている付近があやしい感じなので、ハンダ付けし直しめんどう~ と思って、とりあえず上の方から3つ つついてみる。 (^^;
 一番上:ちょっとよくなった
 真ん中:変わらん
 一番下:変わらん
ということで、1番上の端子があやしい に決定。 (^^)

端子の上から ぐぃぐぃっと押すと、スティックをたたいても振動はサーボ動作1段分になった。 (^^)
ハンダ付けが面倒だとしても取れてきたらまずいなぁと思って、逆に引っ張ってみたがサーボ動作は安定したままなので、もしかしたら見えている端子ではなく 基盤下の方なのかもしれない。

とりあえず直ったようなので、もう一度 念押しで あやしげな端子付近を ぐぃぐぃっと押して完了。 (^^;;;


ここまでが週末に少しずつ書いておいたメモで... (^^ヾ
昨日 LAMAを飛ばすときにまた同じ症状になったので プロポ開けるの面倒だなと思ってプロポの表側から コンコンとたたいてみたときに、ふとトリムのスライドに指が当ったら サーボの振動が少なくなった。 ∑(゜◇゜)

そこでトリムのスライドを上下に何回か動かしてやると、正常に戻った☆ (^^)
どうやらトリム値を伝えるパーツがへたれているっぽい。
たぶんボリュームのようなものだと思うのだが(想像)、ガリみたいなものか? (^^;

とりあえずはプロポをばらさなくても ある程度 対処できそうなので、しばらくこれで。 (^^ヾ


1号機の暴走も もしかしてプロポだったのかな... ( ̄∇ ̄;)
今 手元に1号機がないので わからないのだが、同じ原因だとするとE-SKYのプロポの信頼性がイマイチなのかも?
Walkeraプロポも プラくずが出てきたり 開けたとたん崩壊したり、そういう面はしょぼい感じだが、動作が変になったことはない。

これを機に 社外プロポに手を出すか 迷うところ。 (^^ヾ
うちの主力機がWalkeraだから、社外プロポ使えないようだし。
【2008/05/20 12:46 】
| ラジ★ヘリ~E-SKY LAMA+ふたばプロポ | コメント(4) | トラックバック(0) |
<<E-SKY LAMA V3#2 2週間目で動画を撮ってみる (^^ヾ | ホーム | Walkera 4#3 140バッテリー目くらい ~旋回練習を始めてみる 動画+>>
コメント
TAKさん こんばんわ

サーボがピクピクという状況がイマイチ理解できませんが、とりあえず試してみようとmy v3に電源を入れたとたん、暴走モードに入ってしまいました。
結果、またしてもサーボのニュートラルずれになってしまいました。(今回もエルロンサーボ)
暴走の原因は判りませんが、異常行動は同じなので、その辺りの追及も視野に入れた方が良いかも・・・。
【2008/05/21 01:03】
| URL | MAC #-[ 編集] |
MACさん、こんにちわ! ∠( ̄∇ ̄)

参考動画でサーボが動くところを追記しておきましたので見てみて下さい。 (^^ヾ
プロポに触れていないときには動かないところを撮り忘れてますが... ( ̄∇ ̄;)

うちのはフライト中にサーボが動くと機体が急激に動いて暴走という感じですが、MACさんのLAMAは より問題が大きいという感じですね...
プロポ電源ON状態であれば うちのLAMAはサーボが限界まで動くことはないので それに気をつけていますが、MACさんのように通常の状態でそうなるとどうにもならないですよね。 ( ̄∇ ̄;)

妨害電波なのか 4in1なのか 送受信系なのか...
【2008/05/21 12:36】
| URL | TAK #zQHIT1rU[ 編集] |
TAKさん こんばんわ
動画、拝見しました。フライト中にあれが起こってはどうしようもないですね。接点不良のような動作に見えますね。
私の暴走の件は、プロポの電池残量不足の可能性もある。というご指摘を頂きました。
不精していたので充電してみます。
【2008/05/21 21:39】
| URL | MAC #-[ 編集] |
MACさん、こんばんわ! ∠( ̄∇ ̄)

そうですね~ 接点不良のような感じです。
今日もフライト前にトリムをガリガリ動かしてよくなったのですが、フライト中に急に動くようになってしまって変だなと思ったら サーボの振動が復活していて、せめて1フライトくらいは安定して欲しいのだが...という感じです。 ( ̄∇ ̄;)

なるほど、プロポ電池ですか。
うちは部屋の中だけなのでインジケーターが赤になってもOKでしたが、そのまま使い続けるとサーボが限界まで動作して 暴走したような状態になったことが1回ありました。 (^^;;;
プロポの電波よりも妨害電波の方が強くて プロポ電源オフにしたときのような状態になったのかな?という感じです。 (^^ヾ

これで直るとイイですね♪ (^^)
【2008/05/21 23:21】
| URL | TAK #zQHIT1rU[ 編集] |
コメントの投稿











管理者にだけ表示を許可する

トラックバック
トラックバックURL
http://taklog.blog14.fc2.com/tb.php/259-08ab353a
| ホーム |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。