スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
【--/--/-- --:-- 】
| スポンサー広告 |
Walkera 4#3(b2) 60バッテリー目 ~ブラシレス化を思考する (゜◇゜)
★ ヘタレ4G3モーターの在庫がはけたので ブラシレス化♪ (^^)

まだ部屋の中のパーツ整理が 全くできていないので、適当に探して見つかった mfcさんの4G3が出た頃に発売していたブラシレスキット(ESC+モーター)と、純正の新品ESC/中古モーター2個を用意。 (^^ヾ


まず、mfcのブラシレスキット接続♪

mfcのESC2


ん~。。。ん? (゜◇゜)

プロポは動かしていないのに、サーボが上下にカシャカシャカシャ。。。っとアナログ時計のメカのように動く。 (゜◇゜)

普通ESCは音で設定する(スロットルの0-100)と聞いていたんだが、これはサーボが動いてお知らせするのか?? (^^;

そういえば、購入当初も これがよくわからなくて(英語の説明書には音が。。。と書いてあった気がするし)、4G3に付けるのをあきらめたんだった。 (^^;;;
アンプをつないだらサーボが動くというのは、アンプから受信機にフィードバックがあるということなのかな~。。。 よくわからん。 ( ̄∇ ̄;)



ま、簡単な(実績のある)純正パーツでやるか。
テール用ESCだけど。 (^^ヾ


一応、この純正ESCは新品未開封♪

純正ESCモーター


あれ? 音が鳴らない。 (゜◇゜)

もちろん、モーターも動かない。 ( ̄∇ ̄;)


Walkeraによくある配線間違いということはなさそうだが。 (^^;



モーター2個目。

音も鳴らないし、動かない。 (^◇^;



う~ん。。。
やはりブラシレス、わからん。 (^◇^;

今回も終了

終了~



それにしてもケータイデジカメ。
全然フォーカスが合わないな。 (^^;;;
【2010/02/28 12:14 】
| ラジ★ヘリ総合+Walkera 4#3,V200etc固定 | コメント(8) | トラックバック(0) |
<<エコポイント商品 来ました~~!!! (≧∇≦)ノ | ホーム | SSD IO DATA製 SSDN-ST64H ~とりあえずSSDをデフラグしてみる (^^;>>
コメント
こんばんわ♪

純正のブラシレスが新品なのに
動かないのは変ですね~。
ブラシモーターも付いてるようですが
配線はずしてます?
モーター逆に繋いでるとか・・・。
逆でも鳴るはずですが・・・・。
画像小さくてわかりませ~ん(爆

walkeraの場合は、バッテリー繋いでから
プロポONじゃなかったかな~?
【2010/02/28 18:33】
| URL | SIG #-[ 編集] |
TAKさん こんばんわ

>プロポは動かしていないのに、サーボが上下にカシャカシャカシャ。。。

それってペアリングできずノーコン状態になっているのでは?
配線に問題がありそうですが・・・。
【2010/02/28 22:48】
| URL | MAC #-[ 編集] |
SIGさん、こんにちわ! ∠( ̄∇ ̄)

> 純正のブラシレスが新品なのに
> 動かないのは変ですね~。

今日は、動作確認済みESCを追加で持ってきましたので、その確認を。。。 (^^ヾ


> ブラシモーターも付いてるようですが
> 配線はずしてます?

外してます♪ (^^ヾ


> モーター逆に繋いでるとか・・・。
> 逆でも鳴るはずですが・・・・。

ですよね~ 私も何回も逆接続してますが、ブレードが逆に回るだけで 動作はしますし。。。


> 画像小さくてわかりませ~ん(爆

ケータイで どうやったらフォーカスが会うのか分からず。 (^^;;;


> walkeraの場合は、バッテリー繋いでから
> プロポONじゃなかったかな~?

どっちでもOKですよ♪
ただ、プロポ側から電源を入れると、ペアリングの短い時間の間に本体リポを接続しなければならないので忙しいと思いますが。。。
あと一度リンクしたあとでプロポの電源を切らなければ、受信機の電源をOFF→ONしてもちゃんとリンクします。 (^^)
【2010/03/01 12:00】
| URL | TAK #MCWqbLaQ[ 編集] |
MACさん、こんにちわ! ∠( ̄∇ ̄)

> それってペアリングできずノーコン状態になっているのでは?
> 配線に問題がありそうですが・・・。

ESCと4in1の配線でしょうか?
4in1が起動しているので電源線は問題なさそうですし。。。
これ以上は私にはちょっと。。。 (^^;

Walkeraの2.4Gでペアリングできなくて暴走したことはないのですが、このESCだと100%サーボ動作状態になります。 (^^;;
【2010/03/01 12:03】
| URL | TAK #MCWqbLaQ[ 編集] |
うーん、確かウチのはESCから4in1へつなぐのはメインモーターの出力用コード1本だけでしたね。バッテリーは直取りでしたし。
ここに当時の画像があるので、お暇な時に覗いてください。
http://71667469.at.webry.info/200812/article_15.html
【2010/03/01 19:10】
| URL | MAC #-[ 編集] |
MACさん、こんにちわ! ∠( ̄∇ ̄)

> うーん、確かウチのはESCから4in1へつなぐのはメインモーターの出力用コード1本だけでしたね。バッテリーは直取りでしたし。

おおお~ なつかしい記事ですね~ (^^)
当時 今よりさらにブラシレスが分からない頃でしたが、今読み返すとBブラシレス発売前だったのでメインモーター端子からブラシレスに接続する Walkeraテールブラシレス方式でのブラシレス化だったんですね~ (^^ヾ

うちのは同じmfc製でも4G3発売後(Walkera純正発売前)のやつなので、一応ESC端子から接続するタイプになっています。
きわめて小さい音でピピ(?)とか鳴るときもあるんですが、サーボがフルオートで動作するのは変わらず。 (^^;;
昨日試したときは、プロポの操作に一応反応しているらしいことも分かりましたが、なんでESCを接続したらサーボが動くのか4in1とかESCをブラックボックスで考える私には さっぱりです。 (^◇^;
【2010/03/02 12:51】
| URL | TAK #MCWqbLaQ[ 編集] |
そういえば、プロポはコンピュータープロポですか?
的外れかもしれませんが、一般的にESCを初期起動するには、スロットル0%にするのですが、プロポによってはトリム調整が必要です。コンピュータープロポだと、スロットルカーブの設定値がズレてる事も。
うちのBC2のアンプ交換した時も初期起動せず、スロットルトリムで対応した経験があります。
何かの参考になれば・・・。
【2010/03/02 21:54】
| URL | MAC #-[ 編集] |
MACさん、こんにちわ! ∠( ̄∇ ̄)

> そういえば、プロポはコンピュータープロポですか?

b系は会社置きなので、Walkera純正 付属プロポです。 (^^ヾ
WK2601 or WK2402です。


> 的外れかもしれませんが、一般的にESCを初期起動するには、スロットル0%にするのですが、プロポによってはトリム調整が必要です。コンピュータープロポだと、スロットルカーブの設定値がズレてる事も。

おぉ~なるほど~
逆にコンピュータプロポじゃないとmfcESCはうまく動かないのかもしれませんね。 (^^ヾ


> 何かの参考になれば・・・。

○in1構成の電装系しか扱ってなくて本格的なバラ構成は全然分かってないので、助かります☆ (^^ヾ
情報ありがとうございます!
【2010/03/03 12:58】
| URL | TAK #MCWqbLaQ[ 編集] |
コメントの投稿











管理者にだけ表示を許可する

トラックバック
トラックバックURL
http://taklog.blog14.fc2.com/tb.php/1221-5b323cbf
| ホーム |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。